S10 2.4 2011 - Perdendo A/F - Transdutores

A imagem 1 abaixo é do diagnóstico do motor de uma S10, que apresentava o seguinte defeito, dificuldade de partida em dias frios devido ao modulo não manter o A/F para etanol, mesmo após executar uma programação forçada, era dar partida no motor e, dentro de poucos segundos o A/F voltava para gasolina. Esta S10 chegou em nossa oficina após outra loja ter feito várias análises e não obter sucesso. Para se ter uma ideia, trocaram a UCE devido este problema, mas sem sucesso. Na sequência abaixo vamos postar alguns gráficos detalhando o diagnóstico realizado com osciloscópio e transdutores.


Imagem 1


Na imagem 1 acima o motor está em sincronismo perfeito entre o eixo comando de válvula e o eixo de manivelas, apenas um detalhe que o sincronismo está sendo aferido pelo cilindro n° 2 dente 50 ao invés do cilindro n° 1 dente 20 como é de costume entre os reparadores. O osciloscópio o sincronismo pode ser aferido por qualquer cilindro, desde que o reparador conheça os pontos do motor.


Imagem 2


Se vocês observarem a imagem 2 acima e, comparar com á imagem 1, irão analisar

que imagem 2 está com um dente atrasado em relação a imagem 1. Mas não podemos

esquecer que um dente  da engrenagem do eixo de manivelas corresponde a 2,6 dente da roda fônica. Este motor tem 46 dentes na engrenagem do comando e 23 dentes na engrenagem do eixo de manivelas, portanto 360º / 23 = 15,6 graus, o que significa que cada dente fora da engrenagem de manivelas corresponde a 15,6 graus de atraso no motor. Cuidado ao realizar o sincronismo do motor GM, o mesmo tem de ser feito pelas marcas de referência nas engrenagens, se utilizar relógio comparador o motor ira ficar fora de ponto. Porque os motores GM tem o ponto forado PMS, ou seja quando a marca da engrenagem do eixo de manivelas está alinhado com a marca da bomba dágua, o pistão não está em PMS como muitos imaginam. Por isso muitos reparadores por desconhecer ou por não querer remover a polia inferior, remove a vela, coloca o pistão em PMS e, o motor fica fora de ponto como este da imagem 2.


Imagem 3


Para comentar o porque da mudança do A/F de etanol para gasolina, mesmo estando o tanque de combustível com 100 % de etanol, vamos olhar para a imagem 3, onde está

sobrepostas as duas imagens anterior 1 e 2. Como podemos observar em um motor atrasado, entre tantas as coisas que estão atrasadas, uma delas é o fechamento da válvula de escape. Na imagem 3 da para ver claramente que a rampa A está atrasada em relação a

rampa B, estas rampas representam o fechamento da válvula de escape. Como pode ser

visto no gráfico, quando a válvula de escape fecha o pistão já esta bem avançado no

curso de admissão e, isto faz com que grande parte do cilindro é preenchido com gás de

escape e, como sabemos o gás de escape não tem oxigênio, sendo que é o que o motor

precisa para ter uma combustão. E a combustão por mais perfeita que ela seja, sempre vai

sobrar uma porcentagem de oxigênio e, no escapamento tem um sensor "Sonda Lambda" que sua função é informar ao modulo a porcentagem de oxigênio do gás de escapamento. E este sensor funciona da seguinte forma: -Quando a porcentagem de oxigênio está próxima a 2 % ele gera uma tensão de 0.1 volts e, abaixo desta porcentagem gera uma tensão de 0.9 volts. Mas como o cilindro do nosso motor citado aqui, está sendo preenchido em grande

parte pelo gás de escape, após a combustão não terá sobra de oxigênio e esse gás ao

passar pela sonda não irá detectar presença de oxigênio no gás de escape.

E a partir desta informação o modulo inicia o corte de combustível para adaptação

da sonda, até ela indicar a presença de oxigênio, e funciona assim: -O modulo corta 2 %

de combustível e espera pela resposta da sonda que neste caso continua detectar a

presença de oxigênio e o modulo vai cortando, mas quando essa porcentagem atinge

10 % sem a presença de oxigênio, o modulo percebendo uma mistura rica, ele inicia

a mudança do A/F até a sonda detectar a presença de oxigênio. Mesmo nesta mudança o motor funciona aparentemente normal, mas em dias de baixa temperatura ele não aciona a partida à frio e o motor não entra em funcionamento.

Este defeito tanto pode acontecer devido ao motor estar atrasado como comentado aqui, ou

por válvulas de escape com má vedação ou presa como acontece em motores FIRE da

FIAT que quando tem válvulas presas desregula muito o  A/F.


Nota: Análise realizada por Paulo Jovino em sábado, 16 de outubro de 2014, no seu antigo Blog


Jordan Jovino

Engenheiro Mecânico

310 visualizações0 comentário